Laptop to TV via HDMI cable...Getting no sound!! Help!!

3 posts / 0 new
Last post
ShanShan's picture
Laptop to TV via HDMI cable...Getting no sound!! Help!!

I have read over numerous forums all weekend this one being one of those forums trying to figure out why I am unable to get sound to my TV when I hook my laptop up to it using a HDMI cable. I have yet to figure out a solution to this problem so I have created an account in hopes that someone can possibly help me. I have never tried doing this before so I am new at it...and my reason for doing so is I would like to be able to take movies from my laptop and watch them onto the TV so I no longer have to burn them onto DVD's.

I am not very sure what information may be needed to help me with this so if you would please ask and I will be more than happy to let you know anything that I can.

What I have done so far....

HDMI out port from my laptop plugged directly into the HDMI 1 port in the back of my tv. I can get the picture onto the tv just fine...I have gone into control panel/sounds...and when the pc and tv are connected I get a NVIDIA HDMI output that shows working...the little sound icon thing to the left fluctuates up and down....But no sound coming from the tv. The set default icon that shows in this area is not clickable for me and I am not sure why. So I am not sure what I need to do.

I have read on a few things that I may need to update my driver, but in all honesty I am not sure what driver I need to update so if I could get help on that to see if that may be the problem that would be great.

If anyone can help me through this it would be great. I will help in any way that I can, and give whatever information is needed in possibly doing so.

Matt Whitlock
Matt Whitlock's picture
What's the make and model of

What's the make and model of your laptop?

It also wouldn't hurt to make sure you're running the latest drivers for both your integrated sound device as well as your laptop's graphics card.

One thing to try. Right click the speaker icon in your task tray (near the clock), select "Volume Control Options" and put a check box next to the HDMI audio output.

You should now see a level control for that output. Make sure the volume is up and not muted.

Matt Whitlock
Matt Whitlock's picture
I'm gathering that you found

I'm gathering that you found this thread (looks like you may have posted in it?)

Did you try any of those suggestions? Have you downloaded the audio and graphics drivers and tried to reinstall?


Connect With Techlore