Sony STR DE915 Receiver

7 posts / 0 new
Last post
A Kent Radio
A Kent Radio's picture
Sony STR DE915 Receiver

I have a problem with this receiver. All audio channels (including the headphones) except the surround sound center are dead. On integrated circuits IC501 and IC701, the +1.1 volts is missing from the +VEout at pins 2 & 12, and the -1.1 volts is missing from -VEout at pins 3 & 11.

The described voltages are present at IC601 pins 5 & 6, the center channel, which works. 

If I apply the correct needed voltages directly to the pins in question, the channels will work, and so will the headphones. I can recieve the AM, FM signals through the amps.

Whais the most likely component in the processing circuitry that is not functioning? Any suggestions will be greatly appreciated.

A Kent  

dans_repair_service
dans_repair_service's picture
I'll look this one up and

I'll look this one up and update this note later tonight.  The +/- 1.1 is the bias voltages. Without those, the outputs are effectively turned off.  Interesting!!

Stay tuned.

Dan

A Kent Radio
A Kent Radio's picture
Hi Dan,

Hi Dan,

That is my suspicion. The AM and FM work if the channels are turned on. The problem is in the processing somewhere, but I am not that knowledgable in this area. I have the Sony service manual on the unit, if you want to point out specifics. Thanks!

A Kent Radio

A Kent Radio
A Kent Radio's picture
A further thought. Can you

A further thought. Can you tell me what type, and amplitude input pulse is used at pins 6 & 8 of the IC's 501 and 701? Do the circuits switch on and latch with the input pulse? I don't own an integrated circuit specification manual that covers these parts.

 A Kent Radio

dans_repair_service
dans_repair_service's picture
I don't have the manual handy

I don't have the manual handy.  If the chips in question here are upc2581s, change 'em.  This is a common problem with these units.  If not, please update this with the chip number and I'll look it up.

Thanks,

Dan

A Kent Radio
A Kent Radio's picture
Hi Dan,

Hi Dan,

The parts in question ARE upc2581's. Are they switch and latch parts, that reset when the unit is turned off?

It appears that I have tracked down the most likely suspects. It surprises me somewhat that both parts failed. Are you familiar enough with them that you know what it takes to drive them?

Do you know a good source for these parts? Years ago, (During the vacuum tube era and early transistor.) I worked part time for an independent electronic wholesale parts and component dealer. He is no longer in business, and I no longer have any sources. I doubt if these parts can be found at a Radio Shack store. I guess I need to contact a sony parts distributor.

Is it ok to ask questions like this? I am a "newbie" to the site, and don't know all the rules...

A Kent Radio

dans_repair_service
dans_repair_service's picture
The following sites should

The following sites should have the parts:

MCM Electronics - mcmelectronics.com

Tritronics Inc - Tritronicsinc.com

MAT electronics - matelectronics.com

Dan

 

Connect With Techlore