JVC DVD Digital Cinema System TH-S3. Sound problems

9 posts / 0 new
Last post
billythekid
billythekid's picture
JVC DVD Digital Cinema System TH-S3. Sound problems

Hi

Help required from you Techno Wizards

Crackling noises through the speakers keep cutting off the sound whilst watching TV. Pressing the mute button twice on the remote returns the sound but only for a few seconds. Grrrr. This problem is intermittent because some days it will be ok for several hours! This has been driving me mad for about 2yrs and my hearing is not getting any better, (I said my hearing is not getting any better), hence the need for this unit to work properly!

I wait in anticipation (UK really).

Cheers 

dans_repair_service
dans_repair_service's picture
I am going to assume that the

I am going to assume that the system is a surround sound system.  If that is the case, I suspect that the decoding chips are the problem.  In many cases, improper decoding will result in odd noises.  Since muting the sound and reenabling it seems to work for a while, another possiblity is that the muting transistors +/or the coupling caps in that circuit are noisy.  This is not a simple problem to trace without proper test equipment.  Youmay have to get help from a tech on this one.

Dan

billythekid
billythekid's picture
Hi Dan

Hi Dan

Yes, it is a surround system and since 09:00pm it has been working perfectly ok. Is that annoying or what?

Some details for you: If system is in

Surr off = no crackling

Auto Surr = slight crackling

PL II Movie = crackling

PL II Music = crackling

All ch st = crackling

At this moment (11.35pm) if I select any of the above it works perfectly!

Thanks for reply

Bill V

dans_repair_service
dans_repair_service's picture
Given that only the active

Given that only the active surround modes appear to create the crackling, I'd suspect the processing chip.  Explain this to a servicer and maybe the chip can be changed for minimal cost.  Be careful though, this chip is molst likely a surface mounted chip. (Not easy to change without experience.)

Dan

chuc2
chuc2's picture
Hi my sub woofer was working

Hi my sub woofer was working perfectly bt now it nolonger works But wen I connect it in the surrounding it works how can u help me pls

roy1045
roy1045's picture
The problem that has occurred

The problem that has occurred with my unit is that the blue indicator lighting strip that lights up when all is working O.K. only stays on for a few seconds before it trips out and all sounds stop. Any ideas or simiiar experiences and any useful remedies.

nicileg
nicileg's picture
    Can be friends?
    Can be friends? My hobbies are games, hoping to play the game together! ______________________ i like the [url=http://www.rsgoldfast.com/]RS Gold[/url] and [url=http://www.rsgoldfast.com/]Runescape Gold[/url] at [url=http://www.rsgoldfast.com/]http://www.rsgoldfast.com/[/url]
nicileg
nicileg's picture
    Can be friends?
    Can be friends? My hobbies are games, hoping to play the game together! ______________________ i like the [url=http://www.rsgoldfast.com/]RS Gold[/url] and [url=http://www.rsgoldfast.com/]Runescape Gold[/url] at [url=http://www.rsgoldfast.com/]http://www.rsgoldfast.com/[/url]
nicileg
nicileg's picture
    Can be friends?
    Can be friends? My hobbies are games, hoping to play the game together! ______________________ i like the RS Gold and  Runescape Gold at http://www.rsgoldfast.com/
 

Connect With Techlore