Zen MicroPhoto

2 posts / 0 new
Last post
Zen MicroPhoto

I recently purchased a Zen MicroPhoto and it worked fine, but just the other day it started to no longer be acknowledged by my computer. When pluged in with the USB cable it charges and shows that new hardware is attached but won't allow any program to access the Zen. I tried uninstalling and reinstalling the program and still I can't access the MP3. Any ideas of what else I could do or possibly what I'm doing wrong. I'm slightly confussed because it was working just fine and now all of a sudden nothing. I even tried replacing the USB cable and still no luck.

 Any Ideas would be great, I'm willing to try anything. Thanks

Matt Whitlock
The Zen Microphoto is"Plays

The Zen Microphoto is"Plays for Sure" compatible, so try and connect to it using Windows Media Player 10. Let me know if that works.

If not, try it on a different computer, and post your results. I have access to a 8GB Zen Micropoto, so together we should be able to figure it out. 


Connect With Techlore