getting black and white double image

5 posts / 0 new
Last post
nhoj
nhoj's picture
getting black and white double image

i have a hd satelite box that is hooked to a flat screen digital sony tv. im getting a double image split down the middle of the tv in black and white when i use component cables can anyone help?

buster
buster's picture
when i use s-viveo cable its

when i use s-viveo cable its fine but when i input to where im using component cables i have the double image problem help!

Matt Whitlock
Matt Whitlock's picture
My initial guess would be

My initial guess would be that the component input you're trying to use is not compatible with current output resolution of the satellite receiver.

Can you please provide the model number of the Sony TV you have, and which sat receiver you are currently using?

buster
buster's picture
to matt the sony tv is a fd

to matt the sony tv is a fd trinitron wega model #KD-36FS130. the receiver is a direct tv hd receiver model H-10. while i know that i cant get hd on this tv i was trying to get the bst picture possible until i get a compatible tv.

Matt Whitlock
Matt Whitlock's picture
nhoj, There is no need to

nhoj,

There is no need to quote yourself in a new post. The quoting feature allows you to directly respond to someone else's post without having to retype what they said.

If you want to use component cables from your HD box to your analog TV, make sure the component video output resolution from the HD receiver is 480i. The KD-36FS130 is a bizarre TV in the fact that it has an integrated digital tuner, but it's still considered an Analog TV since it does not display any resolution beyond 480i.

If you can't figure out how to adjust the ouput resolution of your receiver, connecting via S-video will yeild great image quality as well. In fact, watching satellite programming, I doubt you would see any real difference between S and component at 480i.

 

Connect With Techlore