Zenith TV Z27A11G Lost Video but still have Audio and Displays menu functions fine....Picture Tube? Need HELP!

3 posts / 0 new
Last post
stargates
stargates's picture
Zenith TV Z27A11G Lost Video but still have Audio and Displays menu functions fine....Picture Tube? Need HELP!

I have a 27" Zenith TV from 1997 not sure of the Model number but the service # is Z27A11G
I have always used the RCA inputs for hookup as the kids broke the Coaxial tuner piece off so I have to use the VCR for the Tuner which has never been a problem.
The thing is last night I watched tv on it and it was fine but today I turned it on and now I have no Video just Audio.
I made sure all the cables were connected but still no Video and the Screen is Black like it is when it is turned off but you can hear the auio fine.
The ODD thing is everything is working fine as I still have Audio, display on volume up/down and when you push the TV Menu button the Menu displays like normal on the screen.
I thought well maybe the picture tube has gone out but I would'nt see the white in the screen when I power on and I don't think the Menu display would show either.

Could it be the picture tube?
Has anyone ever seen this before or have this happen?
Any help or suggestions would be appreciated before taking in for $45.00 to Look at as a New 27" runs around $100.00.

Matt Whitlock (not verified)
Guest's picture
In your Ask The Experts relpy

In your Ask The Experts relpy to me, you also mentioned that you get no video from any source, including game systems, DVD, etc. Providing that you're conencting these devices directly to the display, and you have verified that the audio and video jacks are pluggd into the correct places (the audio and video from your source is connected to the same input number), then you'll have to have it looked at by a service tech.

Double check all of your connections again, and even try a different set of cables. I can't help but think that it isn't a problem with the TV since you're still getting the menu to come up. It's worth another shot before you call in the cavalry.

stargates
stargates's picture
*****************************

************************************************************************* Update
*************************************************I never got a reply in my email and forgot about posting to this board lol.
Anyway I had already tested several other video and audio soruces as mentioned above but no video and since it just went out like that it must of been it's time.
I talked to our local repair guy who just retired and he said was probably something on the video board itself and wished me luck in finding another repairman around our area as closest would be 60-100 miles away. Then I would be lucky to get it repaired for under $100.00 so I would be better off buying a new set, which I already figured. :)
So I decided to dispose of this tv by donating to a local community college's electronic department so maybe they got it working again, who knows.

I also recently had a 4yr old KDS monitor go out on me that had a low voltage problem and would of cost $125.00 to repair so another waste. I bought a NEW one for $140.00 and it is a CRT Flat screen and has a microphone built in it as well!
It's sad to see that electronics are now being made as throw aways as not worth repairing when you can purchase a NEW more upto date and Energy Star compliant for less.
I guess that's the way it goes, just like computers and cars!

 

Connect With Techlore