No Authority???

4 posts / 0 new
Last post
No Authority???

So, I bought a Camnex CM200 2 GB MP3 player yesterday, and I have a Windows 98 computer.  I had copied some songs from a few of my CDs to my computer, and put them on my MP3 Player (Drag-N-Drop to the 'Removable Drive'...), and it shows up in my MP3 player and everything...but then I press play and it says 'No Authority' and I can't play it.

 Help, please?!

It would be greatly appreciated!



Also: Not sure if this

Also: Not sure if this is important..but my MP3 player plays MP3 and WMA files, and I use Windows Media Player 9. Once again...Thanks! -tks

Matt Whitlock
The first thing I'd check is

The first thing I'd check is your ripping settings in Windows Media Player 9. If I remember correctly, it defaults to copy-protecting ripped tracks, and your player may not be able to play them as is. You'll find the Rip Music tab in the settings area. Look for a checkbox that says "Copy Protect Songs", or something similar. If checked, uncheck it and hit apply. Then re-rip your music tracks and transfer them to the player. All should be well after that.

You'll find more on this topic here:


I actually do believe I tried

I actually do believe I tried something similar to that not too long ago, and it worked!

So thanks for taking the time to reply!



Connect With Techlore