sony CDX-L550X problem

6 posts / 0 new
Last post
bman33
bman33's picture
sony CDX-L550X problem

i got this deck from a friend and i connected it and all im getting it the beeping sounds from teh deck itself when you selected or press a button. when i put in a cd or play the radio i can barely hear it through the speaker. i tried reseting it and it didn;'t work. Is the mute on? how to do you turn it off? its not the att i don't think b\c i tried turing it on and off.

wally
wally's picture
did anyone ever figure out an

did anyone ever figure out an answer to this?

wally
wally's picture
woohoo sorted it myself see

woohoo sorted it myself see my addition Sony xplod common issues for more info

yoyo
yoyo's picture
i am a new member and would

i am a new member and would like 2 know how 2 put the names of my cds in to the reciever

 

Jexx
Jexx's picture
The L550X is a head unit, not

The L550X is a head unit, not an amplifier...I would guess an external amplifier is hooked up in the vehicle concerning the original post.

 

Yoyo, the L550X does not allow you to edit or add the names of your CDs to the stereo's memory. It just interprets text from CD's that already have it burned on them.  

 

david w oglesby
david w oglesby's picture
Ihave a sony CDX-L550X when i

Ihave a sony CDX-L550X when i try to put a cd in the drive it would not play at first so i ejected it then i put it back in again and it  give me a error messages but i do not know what it means the error was 1 load or I load so i reset it and then it would not give me the cd back so i reset it again and it came out so what is the problem can you help pleaseFrown

 

Connect With Techlore