registering a panasonic phone

6 posts / 0 new
Last post
jcw
jcw's picture
registering a panasonic phone

I have a base unit panasonic kx-tg5240 & a kx-tga523. I can not get the expandable headset to register. I have de-registered from the base unit the expandable 2,3 &4. I notice on the 523 that when I go to register the phone there isn't a sub setting for hs registration. I have tried doing menu 001, but no luck.Any help would be appreciated Thanks, Craig

Matt Whitlock
Matt Whitlock's picture
I've been flipping through

I've been flipping through the manuals for your base unit and handset. The registration/de-registration procedures for Panasonic cordless systems is... confusing. At least the way they present the information in the manual.

Let's see if we can figure this out. First, take a look at the handset display. Is there a number or a [-] in the upper right hand corner of the handset? If it's a number, you need to repeat the de-registration procedures.

If I'm reading the directions right... and I may not be (they're really not written clearly)... any handset that has been de-registered from a different (or probably the same) base unit does not have to go through the initial settings step. With the phone near the base, press the locator button on the base for 3 seconds, then press OK on the handset. The phone should emit a long beep, and the new handset number should appear on the display.

Give that a shot and post back. If it doesn't work, try to be as specific as possible about what you did, and what happened when you did it.

jcw
jcw's picture
Matt,Thanks for taking the

Matt,
Thanks for taking the time to look at.
First to answer your ? there isn't any number or [-] in the right hand corner. I have tried what you recommended, but the one problem is I don't have a OK button. My understanding is one of the 3 soft buttons was the okay button. Maybe this isn't right? I have hit all the buttons on the handset but this didn't work.

On the panasonic web site it says to hit menu 001, but this didn't work either.
On the base unit I press the locator button and it flashes, but I can't seem to get the handset to react.
Maybe the handset is bad, it just seems like I'm missing a step to get it to work.
The first thing I did was what was in the instruction said, then I tried the menu001, then I de-registered the phone.
At all times I get the base unit to flash but the handset doesn't react.
Thanks again for taking your time, Craig

Matt Whitlock
Matt Whitlock's picture
I caught this in your manual.

I caught this in your manual. Have you tried to perform this step:

"If you have not canceled the handset's registration at the previous base unit (p. 80), the handset number remains in that base unit's memory. To erase the handset number from the previous base unit, see the base unit's Operating Instructions. For the KX-TG5240 base unit: (1) Press and hold [LOCATOR/INTERCOM/TRANSFER] for 3 seconds, and (2) Press and hold the handset number [1] ( ) to [4] ( ) that you do not want for 5 seconds. A long beep sounds, then the handset number is erased."

jcw
jcw's picture
Matt,Yes I have tried that

Matt,
Yes I have tried that also, but I will give it another shot.Thanks

Matt Whitlock
Matt Whitlock's picture
Well, I'd say you've done all

Well, I'd say you've done all the right things according to the Panasonic manual. If you can't get it after one more attempt, I'd say it's high time to give Panasonic a jingle. Have them walk you through it over the phone.

It's possible that there's just something wrong with the handset or the base. Panasonic should be able to help you determine that while you're on the phone with them.

Good luck, and let us know your progress.

 

Connect With Techlore