ESA / Akai PDP4294LV1 42 inxh plasma tv no picture but has sound

15 posts / 0 new
Last post
opy
opy's picture
ESA / Akai PDP4294LV1 42 inxh plasma tv no picture but has sound

 ESA/Akai PDP4294LV1 plasma

in beautiful condition powers on and has sound but no picture

i
opened up back and found a blown 250v 4amp 5x20 fuse ..it was located
on a board to the rigfht back of the tv and had one harness coming from
the power supply to that board...not sure what the board is for...i
repalced the fuse and still no picture and the fuse does not
blow....very weird...

any ideas??? all the caps on all the boards look fine......i checked all other fuses on all the boards and all were good

tv power on fine no blinking lights....just no picture..

if anyone has any ideas please email me at dcxguy48080@yahoo.com

 

i also need a service manual

 

thank you 

Alnp
Alnp's picture
Get the MODEL number from the

Get the MODEL number from the pdp (display panel), and the number from the board with the blown fuse (probably ysus or zsus sustain) and search for repair info on that panel/board. Possibly a bad STK module (under the big heat sink) on ysus, could be many other things.

opy
opy's picture
yes well the blown fuse was

yes well the blown fuse was located right next to the power calbe coming on the Z-sustainer baord

and like i said when i repalced the fuse the fuse did not blow but the tv does the same exact thing...no pic or onscreen menu ..just sound and everyhting seems to function when i click the input button it seems to cycle throug as does volume etc...

i then just unhooked the power cable to z-sustainer baord and the tv did the same thing..powers on fine but no pic ..just sound....to me it seems that the power to the z-board or the z-board is just dead.......is that possible?? and also soeone said it could be bad stk on the z-board is that possible ....to me if theyr were bad then the fuse would blow everytime but im not an expert so......

i appracite any help you give me...i really want to fix this tv....i can get a z-board for about 125.00 but i want to make sure what the source of the problem is first......and by the way i get no flashing error lights...the tv has a solid green light when powered on....and stays that way.....with sound...i hooked a dvd player up to it and it sounds fine..jkust no pic at all

thanks

pdp4294lv1
pdp4294lv1's picture
I have an esa/akai pdp429lv1

I have an esa/akai pdp429lv1 as well. Sound but no picture. Seems a common problem for this TV.

justinman
justinman's picture
I beleive we have the same T

I beleive we have the same T.V and im having similar problems with mine. I went to turn it on last night and it just shows a bunch of colorful lines but still has sound

pdp4294lv1
pdp4294lv1's picture
First, are your lines

First, are your lines vertical or horizontal..?

pdp4294lv1
pdp4294lv1's picture
Plasmas are only made by 3

Plasmas are only made by 3 companies essentially even though you see many name brands. Typically your set is an LG, Samsung, or Panasonic inside. The power supply and signal reciever, tuner and av inputs might be made by akai, or zenith or someone. But the guts of your plasma are only those 3 makers.

pdp4294lv1
pdp4294lv1's picture
But if you get absolutely no

But if you get absolutely no picture...as if the set is not on. but you get sound. That is usually the z-sustain board. Don't go based upon your model if you look for it on ebay or other sites open your set in the back (leave it unplugged overnight before) and check the exact part number for your z-sustain.

thornton1975
thornton1975's picture
Before you go buying boards

Before you go buying boards look at your power supply. Had the same problem with my LG Plasma and after looking over everything I had 8 capacitors that were bulged or leaking on the power supply board. I replaced them with ones I bought from Digi-Key and my TV works like brand new. It cost me about $12 in parts shipped (I ordered extras).

lency
lency's picture
hello i have questions for

hello i have questions for esa plasma tv - model PDP4294LV1. i have a red, sort of psychedelic-looking snowy picture. I can hear the sound just fine but no picture... can u help? have had unit about 4 years & would prefer fixing the tv if possible. thank you

surfbandit
surfbandit's picture
A/V Main Unit Board is bad is

A/V Main Unit Board is bad is what I was told by a Tech, chip under heat shield.

toriyanoe
toriyanoe's picture
I have an ESA model PSP4294LV

I have an ESA model PSP4294LV tv
For a while now the screen would just go black with sound then in a few minutes or after turning it on and off it would come back on normally
Recently it has gone multicolored with sound and then will shut off blinking a green light
I unplugged it, waited and then turned it back on to have it do the exact same thing
Ours was one of the first plasmas and about 10 years old
We were told it had limited hours of tv time in its life
Is this the end or should I try to fix it?
Thanks for any help or advise

rike
rike's picture
Hello,

Hello,

I have exact same problem as the last post of July 8th 2012. AKAI Plasma is 10 years old and I don't have any way to fix it as AKAI is out of business in USA.

Any help will be appreciated.

Thank you,

Dave

Henna
Henna's picture
I have the same tv.....

I have the same tv..... Except my picture works fine but I have NO sound. Any ideas of how to fix this issue? I went thru the settings on the menu but nothing in there made a difference

DevilN
DevilN's picture
So I have a question.... last
So I have a question.... last night as I was watching tv (with my eyes closed) I heard a loud popping sound which happen to come from my 2004 ESA PDP4294LV1 tv. Eyes open screen black but have sound. There is a somewhat kind of picture... ink blots, picture behind ink blots is snowy and x ray looking...very snowy....I can see some pinks and blues... picture kinda looks like pencil sketch with very lights of color.... can anyone tell me if this is a simple fix that I can do myself please....  
 

Connect With Techlore